Puppetting a glamored morrigi softlocks the game

Hiccups and bugs go here. We can't help you with chronic character death.

Moderator: lavamadness

Post Reply
Posts: 309
Joined: Thu May 01, 2014 8:32 am

Puppetting a glamored morrigi softlocks the game

Post by Svankensen » Tue Feb 07, 2017 12:05 pm

I was playing as the sheperd. This was the blue morrigi enemy, and it glamored my Zuul Alpha slave, which adds another layer of complexity to this. I glamored him to kill a zuul male that was in his room. Instead of a mirrigi Icon, I had a Zuul Alpha icon on the top left. And I managed to shot a single pounder shot. Then the game kept on frozen with both os us with zero move. It still animated, opened and allowed interaction with menus, etc, but I couldnt move. After that I went to the main menu and back and a turn went on. The Shepherds turn came, I moved 3 spaces. Then the Morrigi-Zuul. I tried to move. It spend a movement point, but didnt move, displaying the animation of the Zuul running non the less. Then I shot something with the pounder. Still a single bullet instead of 2 or the like 8 a zuul alpha normally shoots. Then the shepherd came. I noticed I could move, but not attach or use any psionic skill. Weird. I Ran away. When puppet ended, the controls came back to normal. This is obviously quite the unlikely scenario, not only puppeting a glamored enemy but one that has not glamored your character. Still, I post it because it might just be that puppeting a glamored enemy does crash it too. Besides, the Zuul is the most likely user of warmind anyway, so I guess its a class Issue (and glamor enemies have always been weird).

Post Reply

Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 2 guests